Kategorier
IT-säkerhet MikroTik

Förhindra DDoS i Mikrotik

Här kommer en kort ”reminder” till mig själv, men kanske även du kan ha nytta av detta då dessa brandväggsregler i RouterOS förhindrar och upptäcker DDoS-attacker.

För mer tips och tricks se; https://wiki.mikrotik.com/wiki/DDoS_Detection_and_Blocking

/ip firewall filter

add chain=forward connection-state=new action=jump jump-target=detect-ddos

/ip firewall filter

add chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/10s action=return

add chain=detect-ddos src-address=192.168.X.1 action=return

/ip firewall filter

add chain=detect-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m

add chain=detect-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

/ip firewall filter

add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop

Sprid ordet...